Cisco® CCNA ICND2 Exam Notes : Interconnecting Cisco Network Devices 2

37) The following are main features of route summarization in EIGRP:

1. By default, EIGRP summarizes routes at the major network boundaries (classful boundaries).
2. To enable summarization at any level other than major network boundary, you need to disable auto summarization using the command:

No auto-summary
3. The following command enables summarization at an arbitrary network boundary:

Ip summary-address <as-number> <address-mask>

4. Note that you need to specify the IP address and routing mask of the summary route. No need to specify the metrics.

38)The following are the advantages of LAN segmentation using VLANs:
1. Segmentation of broadcast domains using VLANs result in creation of more bandwidth per user.
2. Security is provided by isolating users corresponding to different VLANs. Users belonging to one VLAN will not receive frames mean for some other VLAN.
3. LAN segmentation using VLANs can be done based on job function rather than physical location, if required.

The following are true about CDP:
1. CDP - Cisco Discovery Protocol is a Cisco proprietary Layer 2 protocol.
2. CDP uses a multicast packet to the common destination address 01-00-0c-cc-cc.
3. CDP packets are sent out with a non zero TTL after an interface is enabled and with a zero TTL value immediately before and interface is made idle. This enables the neighboring devices to quickly discover the state of neighbors.
4. CDP packets will never be forwarded beyond the directly connected devices. To find CDP information on indirectly connected routers, administrators can 'telnet' to the intended destination device and run CDP command.

39)The following are true about Frame Relay:
1. Frame Relay is purely, a Layer 2 standard.
2. Frame Relay DLCIs have local significance.
3. Cisco supports three types of LMIs (Link Management Interface): cisco, ansi, and q933a
4. Cisco supports two types of Frame Relay encapsulation: cisco, and ietf. When you are connecting a Cisco router with a non-Cisco router, use ietf as the encapsulation method.

40)The following are true about Multipoint, and point-to-point Frame-Relay configuration at sub-interfaces:
1. In multipoint, all interfaces use same subnet, whereas, in point-to-point each pair requires its own subnet.
2. No IP address is defined at the physical interface, if sub-interfaces are used for frame-relay configuration.
3. Point-to-point sub-interfaces act as point-to-point leased lines.
4. You must specify either multipoint or point-to-point when configuring the frame-relay interface. There is no default configuration assumed.
5. Point-to-point configuration is good for star and partial mesh topologies, where as multipoint is suitable for full mesh topologies.

The following command configures a static NAT translation by mapping inside local address to the inside global address.
ip nat inside source static 192.168.0.100 88.248.153.137
Here, 192.168.0.100 is the inside local address, and 88.248.153.137 is the inside global address. A packet's source address 192.168.0.100 is changed to 88.248.153.137 by the NAT device.

41)The following commands can be used to view access lists:
sh ip access-list
sh access-list 146
The command sh ip access-list displays all ip access lists including access-list 146.

The following information can be interpreted from the given command:
1. RouterB ip address is 192.168.68.1
2. RouterB platform is cisco 4500
3. The CDP information is received on Ethernet0/1 of RouterA, and sent through Ethernet0 of RouterB

42)The following protocols support automatic route summarization at major network boundaries.
1. RIP v1
2. RIP v2
3. IGRP/EIGRP
Note that OSPF does not support auto-summarization of routes.

The following statements permits access to VTYs (Router command prompt) from the 192.168.1.0/24 netblock while denying access from everywhere else:

RTA(config)# access-list 1 permit 192.168.1.0 0.0.0.255
RTA(config)# line vty 0 4
RTA(config-line)# access-class 1 in

The following three LMI type are supported by Cisco:
1. Cisco (default)
2. ANSI
3. Q933a

43)The following two statements are true about dynamic NAT translations:
1. The inside IP addresses eligible for address translation are defined in a standard IP access-list.
2. Only packets moving between inside and outside networks will get translated. This is true even for static NAT. If a packet is destined for another host, but does not require to cross the NAT boundary, the packet source /destination addresses are not translated. This is understandable, since the packet is not crossing the inside network boundary.

The options available with switchport port security are:

1. Switchport port-security maximum {max # of MAC addresses allowed}: You can use this option to allow more than the default number of MAC addresses, which is one. For example, if you had a 12-port hub connected to this switch port, you would want to allow 12 MAC addresses—one for each device.
2. Switchport port-security violation {shutdown | restrict | protect}: This command tells the switch what to do when the number of MAC addresses on the port has exceeded the maximum. The default is to shut down the port. However, you can also choose to alert the network administrator (i.e., restrict) or only allow traffic from the secure port and drop packets from other MAC addresses (i.e., protect).
3. Switchport port-security mac-address {MAC address}: You can use this option to manually define the MAC address allowed for this port rather than letting the port dynamically determine the MAC address.

44)The path cost in OSPF network is calculated using bandwidth. The formula used is [10^8 / Bandwidth]. For example, the cost of a 56kbps serial link is 1785. The default cost of a 10mbps Ethernet is 10. Higher the bandwidth lower will be the path cost.

The show frame-relay map privileged EXEC mode command shows the contents of the next hop protocol address to DLCI mapping table on the router.

To enable both data and VOIP traffice, a switch can be configured to provide two separate VLANs, one each for VOIP traffic and data traffic.

The switches 1900/2800, 2900XL series have IOS based command line interface. The correct format for setting host name on IOS based switches is:
Switch (config)#hostname <name>
ex: Switch (config)#hostname las26
Note that the name can be from 1 to 255 alphanumeric characters.

45)The syntax for ping command is : "ping <destination_address>"
The following are possible responses to "ping" command:
Ping Explanation
Response
U destination Unreachable
C Congestion experienced
! Successful receipt of echo reply
. Time out
? Packet type unknown
& Packet time to live exceeded
Ping sends ECMP echo. Ping can be used with almost any type of Network layer protocols including IPX, IP, VINES, AppleTalk etc.

46)There are three ways a router learns how to forward a packet:

1. Static Routes - Configured by the administrator manually. The administrator must also update the table manually every time a change to the network takes place. Static routes are commonly used when routing from a network to a stub (a network with a single route) network.
The command is
ip route network mask address/interface [distance]
ex: ip route 165.44.34.0 255.255.255.0 165.44.56.5
Here, 165.44.34.0 is the destination network or subnet
255.255.255.0 is the subnet mask
165.44.56.5 is the default gateway.

2. Default Routes - The default route (gateway of last resort) is used when a route is not known or is infeasible. The command is
ip route 0.0.0.0 0.0.0.0 165.44.56.5
The default gateway is set to 165.44.56.5

3. Dynamic Routes - As soon as dynamic routing is enabled, the routing tables are automatically updated. Dynamic routing uses broadcasts and multicasts to communicate with other routers. Each route entry includes a subnet number, the interface out to that subnet, and the IP address of the next router that should receive the packet. The commands to enable rip are:
router rip
network <major network number>.

47)There are three ways a router learns how to forward a packet:

1. Static Routes - Configured by the administrator manually. The administrator must also update the table manually every time a change to the network takes place. Static routes are commonly used when routing from a network to a stub (a network with a single route) network.
The command is
ip route network mask address/interface [distance]
ex: ip route 165.44.34.0 255.255.255.0 165.44.56.5
Here, 165.44.34.0 is the destination network or subnet
255.255.255.0 is the subnet mask
165.44.56.5 is the default gateway.

2. Default Routes - The default route (gateway of last resort) is used when a route is not known or is infeasible. The command is
ip route 0.0.0.0 0.0.0.0 165.44.56.5
The default gateway is set to 165.44.56.5

3. Dynamic Routes - As soon as dynamic routing is enabled, the routing tables are automatically updated. Dynamic routing uses broadcasts and multicasts to communicate with other routers. Each route entry includes a subnet number, the interface out to that subnet, and the IP address of the next router that should receive the packet. The commands to enable rip are:
router rip
network <major network number>.

48)There are two different VTP versions. VTP version 1 and VTP version 2. These versions are not interoperable. Version 1 is the default version. All switches in a given management domain should be configured in either version 1 or version 2. Some of the advantages of VTP version 2 are as below:
1. Token Ring support: Supports Token Ring LAN switching and VLANs. If Token Ring is used, this is the version required.
2. Version number auto propagation: In case that all switches are capable of running Version 2, only one switch need to be Version 2 enabled, Version number is automatically propagated to others.

There may be times that you have lost the passwords for accessing the router and need to recover from the lost passwords. ROM Monitor (rommon), stored ROM is used for password recovery. By hitting special Break key within the first 60 seconds of the router power-on, it is possible to recover from lost passwords. Broadly, the sequence of operations is as below (For a 2501 router):
a. Power cycle the router by turning it OFF and ON.
b. Press Break key (key configuration depends on the router type) within 60 seconds of power on.
C. Use the rommon command O/R 0X2142
d. Use rommon command INITIALIZE to load IOS
e. Skip the setup mode (by choosing NO to configuration commands)
f. Enter privileged mode
g. After entering the privileged mode, you can view the passwords by issuing appropriate config commands.

49)To configure your router to do look-up for domain name server, the correct syntax is:
ip name-server <ipaddress_of_server>
Here the ipaddress_of_server is the ip address of the DNS server.

To determine the wild card mask (this is similar to ACL wild card masks), you need to compute the summary IP address, and subtract it from 255.255.255.255.
Example:
Following are the NY Router interface IP addresses::
S0/0.1: 172.16.12.1/30 subnet: 172.16.12.0 host range: 172.16.12.1 - 172.16.12.2
S0/0.2: 172.16.12.5/30 subnet: 172.16.12.4 host range: 172.16.12.5 - 172.16.12.6

S0/1: 172.16.12.13/30 subnet: 172.16.12.12 host range: 172.16.12.13 - 172.16.12.14

Fa0/1: 172.16.12.33/28 subnet: 172.16.12.32 Host range: 172.16.12.33 - 172.16.12.46
Fa0/2: 172.16.12.66/28 subnet: 172.16.12.64 Host range 172.16.12.65 - 172.16.12.78

The summary IP address for router NY is 172.16.12.1 255.255.255.128 or /25

The wild card mask is: 255-128 = 127

Therefore, the IP address with wild card mask that represents all the interfaces on router NY is: 172.16.12.1 255.255.255.127

50)To telnet to a switch, the following are required:
1. Assignment of ip address and subnetmask to the management vlan,
2. Assignment of default gateway IP address.

The following are the typical steps in preparing a switch for telnet access:
Switch(config)# interface vlan <vlan-id>
Switch(config-if)# ip address <ip-address> <subnet-mask>
Switch(config-if)# ip default-gateway <ip-address>
Switch(config-if)# no shutdown

To turn off automatic summarization, use the command,
router(config-router)#no auto-summary
Please note that EIGRP automatically summarizes routes at classful boundary (I.e. the network boundary), unless otherwise specified.

To associate a switch with a management VLAN, you need to assign an IP address to the switch. The subnet portion of the switch IP address must match the subnet number of the management VLAN. Note that switches can maintain an IP stack, which enables us to manage the switches either locally, as well as remotely by Telnet.

51)Typically, a Cisco router has the following types of memory components:

1. RAM (or DRAM): This type of memory is used for working storage. This is where part of IOS image, routing tables, packets, and others are stored during normal working of a router. RAM is erased when the router is powered off.
2. ROM (Read Only Memory): ROM stores bootstrap code for booting Cisco IOS. It points to the functional IOS image so that the router can complete its start-up configuration successfully. It is somewhat analogous the BIOS in PC. ROM also contains a small portion of IOS.
3. Flash memory: Flash memory contains the fully functional IOS images. It is the default location for getting IOS image at boot time. You can loosely compare the IOS image with operating system (say DOS).
4. NVRAM: NVRAM stands for Non Volatile RAM. NVRAM stores the initial or startup configuration file.

VLAN port assignments can be configured either of two ways:
Static VLANs: The administrator statically configures VLAN port assignment. VLAN memberships on the switch ports are assigned on a port-by-port basis.
Dynamic VLANs: A VMPS (VLAN Management Policy Server) can dynamically assign VLAN ports. The MAC address of the node is used to determine the VLAN assignment. A separate server or a Catalyst 5000 can function as a VMPS server. When a frame arrives on a dynamic port at the switch, it queries the VMPS for the VLAN assignment based on the source MAC address of the arriving frame.

<-- Previous     Next -->